Nodes disparues du node editor et présentes sur mon mesh…

Voir le sujet précédent Voir le sujet suivant Aller en bas

Nodes disparues du node editor et présentes sur mon mesh…

Message par lemulot le Sam 13 Juin - 23:40

Bonsoir à tous…

J'ai un petit problème tout bête. J'ai attribué un materiel cycle sur un mesh et dans l'interface des nodes, je ne les visualises plus. Comment reprendre la main dessus ?
j'ai éssayé le /; le . et le ;.
Rien n'y fait. Auriez-vous une idée svp ?
Cordialement. Thomas.

lemulot

Messages : 31
Date d'inscription : 10/08/2012
Age : 48
Localisation : Paris

Revenir en haut Aller en bas

Re: Nodes disparues du node editor et présentes sur mon mesh…

Message par pbrn le Dim 14 Juin - 11:17

Salut,
Ce n'est pas commun ça ! Rolling Eyes
Tu tournes sous Windows ?
Essaie de restituer les valeurs par défaut de Blender :
File>Load factory settings

Tu as peut être fait des modifs incontrôlées dans l'interface.
Si ça ne marche pas, tu as un problème au niveau de ton OS.. Crying or Very sad

_________________

                                                                                                                                     


avatar
pbrn
Admin

Messages : 2293
Date d'inscription : 22/04/2010
Age : 65
Localisation : Cognac

http://pbrn.blogspot.com/

Revenir en haut Aller en bas

Re: Nodes disparues du node editor et présentes sur mon mesh…

Message par lemulot le Dim 14 Juin - 12:12

Bonjour Patrick…merci de ta réactivité.
Oui, en effet, j'ai plusieurs bug avec la 2.7.4 sur mon OS X.
J'ai appuyé sur le . du pavé numérique, cela n'avait rien fait dans un premier temps et puis j'ai ré-éssayé après, cela à marché.
Mais j'ai des bugs d'affichages aussi, cela mouline…

Merci encore. Thomas.

lemulot

Messages : 31
Date d'inscription : 10/08/2012
Age : 48
Localisation : Paris

Revenir en haut Aller en bas

Re: Nodes disparues du node editor et présentes sur mon mesh…

Message par pbrn le Dim 14 Juin - 12:53

Voilà comment on récupère la configuration par défaut de Blender :
Load Factory Setting
Une fois que tu as récupéré ta configuration, n'oublie pas de faire CTRL+U pour la sauvegarder. Wink
A priori, c'est ton OS qui a un problème ! Parce que si tu appliques la procédure ci-dessus, ça doit régler le problème !
Si ça continue à mouliner, c'est plus un problème hardware qui serait en cause ! pale

_________________

                                                                                                                                     


avatar
pbrn
Admin

Messages : 2293
Date d'inscription : 22/04/2010
Age : 65
Localisation : Cognac

http://pbrn.blogspot.com/

Revenir en haut Aller en bas

Re: Nodes disparues du node editor et présentes sur mon mesh…

Message par lemulot le Dim 14 Juin - 13:12

Je vais voir cela tout de suite. Cela risque de résoudre mon problème. Merci à toi. thomas.

lemulot

Messages : 31
Date d'inscription : 10/08/2012
Age : 48
Localisation : Paris

Revenir en haut Aller en bas

Re: Nodes disparues du node editor et présentes sur mon mesh…

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum