Probleme luxrender

Aller en bas

Probleme luxrender

Message par Iceman le Dim 19 Déc - 14:57

Bonjour a vous, je viens d'installer luxrender en suivant le tutoriel présent sur ce site:pbrn.blogspot.com/2010/11/installation-luxrender-blender-25.html Tout se passe trés bien jusq'au moment ou j'appuie sur F12 pour faire un rendu...luxrender s'ouvre mais rien ne se passe et un message apparait: Severe error: 3] Unable to read scenefile. je suis un peu coincé, je pense avoir tout essayé: est ce une question de réglage???
J'ai désinstallé et réinstallé le tout plusieurs fois mais rien n'y fait...
Je précise que j'utilise window avec blender 2.55

si quelqu'un a une solution ce serait sympa, merci d'avance Very Happy

Iceman

Messages : 5
Date d'inscription : 19/12/2010

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par pbrn le Dim 19 Déc - 15:44

Bonjour et bienvenue à toi ici,
Bon, il faudrait quelques détails en plus !
Sous quel OS tu tourne ?
As-tu installé Luxrender ?
Normalement il n'y a aucun problèmes !
Ne t'affole pas, c'est un détail mineure qu'il faut résoudre !
J'attends les infos pour te donner des pistes pour régler ton problème !
Donne la config que tu utilise !
Un autre détail, Luxrender demande beaucoup de ressources et il faut oublier le PC dit bureautique !
Processeur multi-coeurs, RAM, et carte Graphique au top (NVIDIA, ATI)!!
Il faut avoir une bonne carte graphique avec des GPU et gérant l'OpenGL !
Personnellement, je tourne sous un OS 64 bits (aujourd'hui les processeurs modernes tournent en 64 bits)
Luxrender demande beaucoup de ressources qui ne sont pas illusoires avec un PC moderne !
Dans l'attente de tes infos !
Cool
avatar
pbrn
Admin

Messages : 2301
Date d'inscription : 22/04/2010
Age : 66
Localisation : Cognac

http://pbrn.blogspot.com/

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par Iceman le Dim 19 Déc - 19:14

Bonjour et merci de répondre aussi vite.
J ai window 7 et une carte graphique nvidia 1go de ram.
par contre je crois que je tourne en 32 bits : intel core i3.
oui tout s'installe normalement et j ai juste ce message dans la console de luxrender: Severe error: 3] Unable to read scenefile. je ne pense pas que ce soit un probleme de performence. Suspect

Iceman

Messages : 5
Date d'inscription : 19/12/2010

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par pbrn le Lun 20 Déc - 10:30

Iceman a écrit: je ne pense pas que ce soit un probleme de performence. Suspect

Bonjour,
Oui, avec cette config ça doit fonctionner quand même !

1-Vérifie les paramètres dans Blender, mais normalement ça doit être un problème d'accès !
As-tu bien indiqué le bon répertoire ou se trouve Luxrender ?
As-tu installé la bonne version du moteur de rendu ?
detail des versions
3 Version : 32 bits, SSE pour les vieux processeurs et 64 bits qui n'est pas ton cas !
2-Est-ce que LuxRender démarre indépendamment ?
3-Essaie d'exporter ta scène par l'intermédiaire du menu File>Impot/Export Luxrender. Puis essaie de la charger directement dans LuxRender !
4-Essaie d'installer une version plus a jour du
script d'export LuxBlend25
4-Ouvre la console de Win 7 pour voir le type d'erreur !
5-Vérifie aussi que ce ne soit pas Win 7 qui bloque le programme !
6-As-tu installé la version LuxRender avec installer ou le Zip
Conclusion :
si tu peux démarrer Indépendamment la Console, c'est probablement un problème de paramètrage.
Quand Blender appelle la console, il le fait par l'intermédiaire de Win 7

Si tu n'y arrive pas, met des copies d'écran de tes paramétrages et indique quel version de LuxRender tu utilise !
Wink
avatar
pbrn
Admin

Messages : 2301
Date d'inscription : 22/04/2010
Age : 66
Localisation : Cognac

http://pbrn.blogspot.com/

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par Iceman le Mar 21 Déc - 12:31

Bonjour

Oui luxrender démarre indépendamment mais quand j'exporte une scene ce message apparait: Unterminated string!
[2010-12-21 12:27:39 Severe error: 47] Unterminated string!
[2010-12-21 12:27:39 Severe error: 47] Parsing error in file 'essai_vase.Scene.-0001.lxs' at line 50: syntaxe

j ai la version v0.7.1 de luxrender. que j ai installé avec installer.

j ai peut etre indiqué le mauvais répertoire ou se trouve luxrender, mais lequel choisir?

Iceman

Messages : 5
Date d'inscription : 19/12/2010

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par pbrn le Mar 21 Déc - 12:59

Iceman a écrit:

j ai peut etre indiqué le mauvais répertoire ou se trouve luxrender, mais lequel choisir?
Salut,
J'ai un doute par rapport à ce que tu dis !
Tu as bien indiqué le répertoire ou se trouve le moteur de rendu comme ci-dessous entouré en rouge) :

C'est uniquement le répertoire ou se trouve le moteur de rendu qu'il faut indiquer !
Si ça ne marche toujours pas, ça pourrait être dû à Windows puisque tu dis que tu as installé avec l'installeur !
Sous Windows, il faut absolument désinstaller Luxrender avant de le réinstaller et il ne doit pas y avoir d'autres versions !
Si ça ne marche toujours pas, désinstalle Luxrender que tu as installé avec l'installeur !
L'installeur crée des entrées dans la base de registre qui peuvent foutre le bazar !
Ensuite télécharge plutôt le Zip et décompacte le dans un répertoire de ton choix, ensuite dans Blender, indique le répertoire ou se trouve Luxrender comme dans l'image ci-dessus !
Normalement, ça devrait fonctionner avec le Zip, mais avant désinstalle entièrement le moteur Luxrender !
C'est bien un problème de Windows puisque ton moteur de rendu démarre indépendamment !
Donc le fait de décompacter le Zip évitera que Windows fasse ça petite cuisine ! Pour que Blender accède au moteur Luxrender, c'est toi qui doit indiquer à Blender ou se trouve Luxrender !
Dis moi si ça marche ?
Wink
avatar
pbrn
Admin

Messages : 2301
Date d'inscription : 22/04/2010
Age : 66
Localisation : Cognac

http://pbrn.blogspot.com/

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par Iceman le Mer 22 Déc - 20:02

Bonsoir. J ai tout tentè...j ai desinstallè luxrender et telechargè la version zip mais j ai toujours le meme probleme. Je n y comprend plus rien...

Iceman

Messages : 5
Date d'inscription : 19/12/2010

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par pbrn le Mer 22 Déc - 23:32

Ho là !
Je ne sais pas quoi te dire !! Sad
As-tu essayé de réinstaller Windows ?
A priori ton Windows doit être dans les "choux" (virus,machin chouette et compagnie)
Razz
Quelle version de Windows tu as ?
Sans vouloir polémiquer ; Vive Linux !!
J'ai laissé tomber Windows à cause de ce genre de problèmes et depuis sous Ubuntu c'est nickel !!
Normalement ça marche tout seul !! Embarassed
avatar
pbrn
Admin

Messages : 2301
Date d'inscription : 22/04/2010
Age : 66
Localisation : Cognac

http://pbrn.blogspot.com/

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par Iceman le Lun 27 Déc - 19:07

c'est pas grave, en tout cas merci de m avoir aidé.

Iceman

Messages : 5
Date d'inscription : 19/12/2010

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par pbrn le Lun 27 Déc - 19:41

Salut,
Quel version de Windows et de Blender utilise tu ?
Si c'est Win7 vérifie que Blender est autorisé à accéder à LuxRender !
La seul chose que l'on doit indiquer c'est l'endroit ou se trouve LuxRender !
Une petite question : As- tu mis le LuxBlend25 dans le bon répertoire de script ?
Sous Windows, il en crée un dans Program File, surtout si tu as installé Blender avec l'installer !
De préférence installe Blender avec le Zip et tu lui crée un raccourci manuellement !
Dans quel répertoire de Windows tu l'as mis ?
Donne le chemin d'installation complet de LuxBlend25, celui de LuxRender et le chemin que tu as entré dans Blender comme dans l'image ci-dessus !
C'est quand même bizarre que tu ne puisse pas démarrer LuxRender à partir de Blender !
Rolling Eyes
avatar
pbrn
Admin

Messages : 2301
Date d'inscription : 22/04/2010
Age : 66
Localisation : Cognac

http://pbrn.blogspot.com/

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par okiver57 le Sam 14 Mai - 18:00

Bonjour,
Moi j'ai le même problème avec Luxrender que Iecman et je voulais savoir s'il est résolu et par quelle moyen?
Salutations et merci à vous

okiver57

Messages : 92
Date d'inscription : 20/03/2011

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par okiver57 le Sam 14 Mai - 18:02

Bonjour,
Moi j'ai le même problème avec Luxrender que Iecman et je voulais savoir s'il est résolu et par quelle moyen?
Salutations et merci à vous

okiver57

Messages : 92
Date d'inscription : 20/03/2011

Revenir en haut Aller en bas

Re: Probleme luxrender

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum