Problème de rendu…Rubikube…

Aller en bas

Problème de rendu…Rubikube… Empty Problème de rendu…Rubikube…

Message par lemulot le Mar 15 Déc - 22:49

Bonsoir à tous…


J'ai un petit problème de rendu dû à la position de ma caméra.
j'ai des tâches noires sur les hauts des cubes de mon Rubikube… je ne comprends pas d'ou cela vient.
j'ai éssayé de changer de point de vue et c'est bien dû à cette cause…mais petit problème, c'est cette caméra qui me plaît. J'ai essayé de faire une texture coloré métallisé avec une icône blanche à chaque fois, (je précise que c'est pour uen carte de voeux 2016 pour un architecte…)

J'ai changé 2 fois les hdri de mon world et rien n'y fait…

Voici la preview :
Voir l'image…

Si quel'un à une idée…cordialement. Thomas.

lemulot

Messages : 31
Date d'inscription : 10/08/2012
Age : 49
Localisation : Paris

Revenir en haut Aller en bas

Problème de rendu…Rubikube… Empty Re: Problème de rendu…Rubikube…

Message par pbrn le Mer 16 Déc - 10:13

Salut,
As-tu vérifié l'orientation des Normals de ton cube en Mode Edit ?
Sélectionne ton Cube et fait CTRL N pour les réorienter vers l'extérieur... Wink
Vérifie aussi si tu n'as pas de faces superposées !
Vérifie aussi si tu n'as pas des faces mal éclairées !
Je ne vois pas d'autres causes ! Il arrive souvent que quelques Normals soient orientées vers l'intérieur !
Quand ça arrive, il faut avoir le réflexe de faire CTRL N pour les recalculer vers l'extérieur !
Wink

_________________
Problème de rendu…Rubikube… Blender3d_logo4d
                                                                                                                                     
Problème de rendu…Rubikube… Logicielsgpl

Problème de rendu…Rubikube… Baniere_texture_mat
pbrn
pbrn
Admin

Messages : 2321
Date d'inscription : 22/04/2010
Age : 66
Localisation : Cognac

http://pbrn.blogspot.com/

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum